Welcome to Zclub - Australia's Largest Nissan 370Z and Nissan 350Z Forum
Register for FREE to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to other members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.


Sign in to follow this  
Followers 0

Steering Problem

7 posts in this topic

Posted · Report post

Hi to everyone out there in the Z community. Just wondering if anyone can help me with a slight problem I am experiencing with my 2012 370Z (Black Beauty) I have owned this car for 3 weeks now and it is just awesome to drive except for one problem in low speed turns at more than ¾ to full lock  ( the type you would have in a car park)  it seems like one wheel wants to turn under or more and the car makes a shutting motion and noise as one front tyre jumps back into track, this car has only done 34000 klm all bushes are in good condition and I have had it on a hoist and  wheel aligned by Tasmania’s best wheel alignment experts with the latest wheel alignment bench. My son is a panel beater and before I purchased this car me and his team inspected the car and it has never been in a crash or taken apart and is in perfect condition, no bent arms or damage underneath or anywhere its running the original tyres, it’s going to the shop again on Monday but I think they will not be able to find anything wrong with it. Has anyone had such a problem as this one? Also the problem is worse when the tyres are cold, I am about to have my son drive it slowly as I walk along side and see what is exactly happing. If anyone can help it would be greatly appreciated. Cheers

Share this post


Link to post
Share on other sites


Posted · Report post

Struts are okay, Bruce?

Share this post


Link to post
Share on other sites

Posted · Report post

This is normal ... it is a consequence of scrub radius being less than ideal.

 

Share this post


Link to post
Share on other sites

Posted · Report post

The car has only done 34000klm struts should be ok. I should say that the car makes a thud noise and makes a tiny lurch or skip when close to full lock and under power the tyres are not turning under that is just the impression you get from the driver seat. When I took it to the service centre at the dealership that I purchased the car from this morning the head mechanic and I took it for a drive into an abandon car park did a few full lock turns and he seemed to think it had too much look and or he could fix it by playing around with the tyre pressers (useless).  Could this just be the way the cars are big 275 tyres with lots of grip on the rear L.S.D diff is that what makes the car do this. Does your car do this or is it something ells and if it is the struts how can I tell also the lurch or skip that it does is a lot less pronounced when the car or tyres are warm.  

BGTV8 scrub radius not sure  what you mean could you elaborate 

can this be fixed?

 

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem and I thought may be due to the Factory Nismo wheels (9.5"). Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

Posted · Report post

This is normal on my Zed when manoeuvring at low speed.  Been doing it since new 4 years and 147,000kms ago.  It's not an issue or a fault.  As BGTV8 states it's a function of the scrub radius of the front wheels when using high amounts of lock.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for putting my mind at rest, I am really enjoying driving this car.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0





  • Topics

  • Posts

    • Hello!
      By ohpeter · Posted
      Hi mate,   Welcome. I run a very stock 2009 370z and have had zero problems. I think it depends on how you drive it and what you do to it. The only thing I can warn you about is the very limited rear 180deg view, e.g., behind your ears back. That said, its a sports car so kinda to be expected and you will learn to cope. Cheers.
    • PH44TT
      By ohpeter · Posted
      Greetings Jamie. Look forward to some pics of the finished product. Cheers
    • Melbourne Forced Induction workshop options
      By shadow85 · Posted
      Yea I saw that cougar motors offer for supply and install of the AAM TT kit. Seems ludacris to me, since the kit cost me around 12K-16K alone for labor because of all the modification and fab work needed.   But anyways if thats what they offer as a business thats what they have to uphold. Just wish I saw it before I did my build.
    • VIC Japanese Style Plates
      By THindson · Posted
      I was wondering if the Victoria Japanese style plates fit the rear stock bumper slot of a 350z? I've done the measurements but it's hard to tell if it will just fit or be slightly too big.
      Does anybody have them on their 350Z?
    • Hello!
      By Saeko · Posted
      Thanks for the reply- Ill have a look into them!