Welcome to Zclub - Australia's Largest Nissan 370Z and Nissan 350Z Forum
Register for FREE to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to other members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.


Sign in to follow this  
Followers 0

Stereo Help

13 posts in this topic

Posted · Report post

Ok.. here is my story. I bought and after mark double din TV/DVD player. I have learnt over time that replacing this is a royal pain in the ass. After hearing all the different ways to change it over I decided to go all out and replace my whole speaker system... bought top of the range Polk Audio system, subs, amp, 6" and 6" splits. I thought it might be possible to just wire into the original speakers as I thought the amps for the speakers were in built somewhere. Now i noticed that the left and right speaker wire are exactly the same, which tells me that the amp is obviously somewhere under the dash (I hope not) as they would all go to amp and split up from there... does anyone know where this is or do I have to remove the whole god damn dash to re wire the whole car..??? i tried wiring the cable through without removing old cables, buts its freaking impossible, once i punch the cable through the first bit there is a wall and i get stuck there.....any ideas?

btw the splitters in my speakers are massive... gotta find a spot for them too...

this is the size of the spliters

..............................................................................................................

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

..............................................................................................................

Can someone please help? Do i need to rewire? is the speaker amp easily asses able? If so how do i get it?

I MISS MY MUSIC!!!

Share this post


Link to post
Share on other sites


Posted · Report post

So there is the lil 100W amp for the sub and then everything including goes into the BOSE digital amp which then goes to head unit, so if i can bypass the bose digital amp ill be good?

Share this post


Link to post
Share on other sites

Posted · Report post

legend ill check that out

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah you'd just need to bypass the speaker amp in the boot. I'm not too sure how good the stock wiring is but it'll most likely cope. I doubt they'd be using crappy wiring for the bose system.

Share this post


Link to post
Share on other sites

Posted · Report post

this is the size of the spliters

..............................................................................................................

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

. .

..............................................................................................................

The physical size of something displayed in pixels differs between computer resolutions and pixel sizes... For you that may be 10+cm tall, for me its 75mm tall on one of my work monitors.

Share this post


Link to post
Share on other sites

Posted · Report post

The physical size of something displayed in pixels differs between computer resolutions and pixel sizes... For you that may be 10+cm tall, for me its 75mm tall on one of my work monitors.

ahhaha damn you! 50mm x 30mm

I just thought they were unusually large splits (x2)

Share this post


Link to post
Share on other sites

Posted · Report post

Like xFades? (cross-faders)

Share this post


Link to post
Share on other sites

Posted · Report post

Those are thick and fairly long.

inb4 THATS WHAT SHE SAID

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Rusky,

I just did a similar install last week. I bought a double din DVD, two sets of splits and an amp. This is what i found while doing my install.

All the speakers run from the stock amp located in the boot next to the spare tyre. I just used stock wires, but added on extensions for easy access.

I orginally was goin to install the after market amp, but after hearing how it sounded from replacing the HU and speakers i decided not to. Plus it saved me the trouble of

having to install and re wire a new amp. You may have some trouble with 6" splits as factory is 6.5". I orginally bought 6" then changed to 6.5" for an easy plug and play.

For my front i mounted the X-overs in the doors just above the speakers. For the rears, their is some space behind the speaker you can comfortably stick a x-over into.

If you want to do a re wire, you'll have to remove center console, middle console, rear console and your doors. Depending how nice you want to run your cables you may have to pull out your carpeting as well.

Hope this helps.

Let me know if have any problems.

Nam

Share this post


Link to post
Share on other sites

Posted · Report post

Who eaten a swordfish? I'm looking for instructions how to cook it.

Share this post


Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...
Sign in to follow this  
Followers 0